Can't quit CLS2Sim after uploding a profile to the profile cloud

BRUNNER Forum Forums Software CLS2SIM Software Can't quit CLS2Sim after uploding a profile to the profile cloud

This topic contains 12 replies, has 2 voices, and was last updated by  webmaximus 2 months, 1 week ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #660

    webmaximus
    Participant

    After uploading a profile to the cloud CLS2Sim ends up in a state where I can’t close the open CLS2Sim windows such as the Profile Cloud (beta) window nor the main CLS profile manager window.

    No matter where I click I just get the standard Windows “Ding” sound as if there were still a child window hiding somewhere that needs to be closed before you can close the parent window. However can’t find any such child window using ALT-TAB nor any other method. The only way to get out of this I’ve found is to end the CLS2Sim process(es) the hard way using Task Manager.

    #661

    sbrunner
    Keymaster

    Hi

    Diego will check this today

    Regards

    Stefan Brunner

    #663

    webmaximus
    Participant

    Sounds good, let me know if I can provide you with any more details.

    #666

    sbrunner
    Keymaster

    Hi

    The upload process to Profile Cloud can take longer with the new Version… Just wait until it is finish (up to 1 min)
    During update the program is frezee

    Diego is working on a improvement but it could take awhile

    Regards

    Stefan Brunner

    #667

    webmaximus
    Participant

    Not sure if that was the problem in my case because I waited much longer than 1 min, more like 3-5 mins.

    No big deal though since I don’t upload that often anyway.

    #870

    webmaximus
    Participant

    Waking this 9 months old thread up since I just realized the issue is still present in the latest version.

    Not that often you encounter the issue since it only seems to happen right after you uploaded a profile. Equally annoying though when it does happen since the only way to “fix” the problem is what’s described in my initial post…to kill CLS2Sim via Task Manager in Windows.

    Would be nice if you could address this properly in an upcoming version.

    #876

    sbrunner
    Keymaster

    Hi

    Can you try the newest version 4.10.8 and tell me if teh problem still exists

    Regards

    Stefan Brunner

    #879

    webmaximus
    Participant

    Hi Stefan,

    This was using 4.10.8.

    Richard

    #881

    sbrunner
    Keymaster

    Hi

    You have tested 4.10.8?
    we have just uploaded last week

    Regards

    Stefan Brunner

    #883

    webmaximus
    Participant

    Hi Stefan,

    That is correct, I downloaded and upgraded to the new version when I was notified of it via the software.

    Richard

    #889

    webmaximus
    Participant

    Happy to report the problem is confirmed fixed in v4.12.1

    #899

    webmaximus
    Participant

    Just realized I was a bit too fast saying the problem is fixed because I just experienced the issue again still using 4.12.1.

    Hope Diego can look into it since this has now been an on-going issue for quite some time spanning over a number of CLS2Sim versions.

    #995

    webmaximus
    Participant

    Just experienced the same thing, now in CLS2Sim v4.14.0.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

BRUNNER ELEKTRONIK AG

Industriestrasse 27
CH-8335 Hittnau

tel +41 (0)44 953 1010
fax +41 (0)44 953 1019

info(at)brunner-innovation.swiss

Help-Desk