CLS2Sim installs 16 years old Visual C++ Distributable versions

BRUNNER Forum Forums Software CLS2SIM Software CLS2Sim installs 16 years old Visual C++ Distributable versions

This topic contains 0 replies, has 1 voice, and was last updated by  webmaximus 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2377

    webmaximus
    Participant

    One thing I wanted to ask you about now when it’s apparently quite important what Visual C++ versions you have installed when using MSFS to make sure it works correctly.

    I’ve seen how CLS2Sim installs a number of old Visual C++ versions. Where the latest one seems to be from 2005. Considering it’s now 2021, would it be possible to rebuild the parts of CLS2Sim requiring such old versions of Visual C++? So it would rather rely on more current versions? Or even the most current one which seems to be a package covering 2015-2019.

    And do forgive me if this is a stupid question…I’m not a developer 😉

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

BRUNNER ELEKTRONIK AG

Industriestrasse 27
CH-8335 Hittnau

tel +41 (0)44 953 1010
fax +41 (0)44 953 1019

info(at)brunner-innovation.swiss

Help-Desk