Error message during initialization: "Homing Error Current Limit2 @ Elevator(2)"

BRUNNER Forum Forums Products CLSE-Yoke Error message during initialization: "Homing Error Current Limit2 @ Elevator(2)"

This topic contains 6 replies, has 4 voices, and was last updated by  sbrunner 2 weeks, 6 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1111

    medtner
    Participant

    I’ve sent a ticket to Brunner, but hope somebody reads here too, as I am in need of flying, and the Yoke won’t initialize properly.

    When powering up the yoke it moves normally through the axis, but stops fully “out”, as in elevator up. The “state” of the aileron is then on (and has the normal resistance when not inside the simulator), but the elevator is “off”, and has no resistance. In CLS2SIM I get this error:
    “Homing Error Current Limit2 @ Elevator(2)”

    Hope someone has any idea what happens. It seems like the yoke thinks that something is blocking it, and then stops the elevator “engine”. Nothing is blocking it, so it must be a software bug somewhere…

    Again, desperate to fly in the sim. Hope for some help! 🙂

    Yours,

    Erik

    #1112

    medtner
    Participant

    Here’s a video of the initialisation:

    #1113

    sbrunner
    Keymaster

    Hi

    See the answear in the helpdesk

    Regards

    Stefan Brunner

    #1375

    jerrypomales
    Participant

    So what was the answer?
    I’m having the same problem

    #1383

    medtner
    Participant

    I’m actually not sure what the problem was. But I had people from Brunner do a remote session (they “took over” my computer), and they managed to fix it. It has not been a problem since. 🙂

    Maybe Brunner can comment on this, for future reference?

    #1390

    I too are having same problem. I tried unplugging and replugging the main electrical plug socket and this reeks to reset the yoke. But surely this should not happen and needs sorting out.

    #1392

    sbrunner
    Keymaster

    Hi
    We write you in the ticket system…
    Usually this is solved with a firmware Update
    Regards
    Stefan Brunner

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

BRUNNER ELEKTRONIK AG

Industriestrasse 27
CH-8335 Hittnau

tel +41 (0)44 953 1010
fax +41 (0)44 953 1019

info(at)brunner-innovation.swiss

Help-Desk