New Install of CLS-E Yoke

BRUNNER Forum Forums Products CLSE-Yoke New Install of CLS-E Yoke

This topic contains 6 replies, has 2 voices, and was last updated by  sbrunner 3 weeks, 4 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2711

    jake
    Participant

    Hi,

    I hope someone can help me with this problem. I have had to wipe both drives and start over, after adding a new 3080ti video card, and a curved monitor. I have the original quick start manual and have downloaded and installed the CLS2SIM software. However it does not show up in the Device Manager. When I open the CLS2sim icon on the computer I get only an autodetection folder and when i “click” I get “no USB or TCP gateway found”. I have no idea what to do now, I have moved the yoke cable to 3 different USB ports on the computer and same result.

    What do I need to do to get the airplane back in the air?? Thanks for all suggestions!!

    #2712

    sbrunner
    Keymaster

    Hi open a ticket in helpdesk
    Regards
    Stefan Brunner

    #2713

    jake
    Participant

    I wish I could Stefan, the form won’t let me Click i am not a robot. I have resent the form twice and i am logged in.

    #2714

    jake
    Participant

    Reset the form, not resent

    #2715

    sbrunner
    Keymaster
    #2716

    jake
    Participant

    Hello again. Sorry I have tried 2 different browsers, signed in and out, several times. There is no way I can click the “not a robot”. You know what my problem is, please email me directly with a solution: mail@agrotours.com

    I hope someone can help me with this problem. I have had to wipe both drives and start over, after adding a new 3080ti video card, and a curved monitor. I have the original quick start manual and have downloaded and installed the CLS2SIM software. However it does not show up in the Device Manager. When I open the CLS2sim icon on the computer I get only an autodetection folder and when i “click” I get “no USB or TCP gateway found”. I have no idea what to do now, I have moved the yoke cable to 3 different USB ports on the computer and same result.

    #2718

    sbrunner
    Keymaster

    Hello
    write to support@brunner-innovation.swiss
    Regards

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

BRUNNER ELEKTRONIK AG

Industriestrasse 27
CH-8335 Hittnau

tel +41 (0)44 953 1010
fax +41 (0)44 953 1019

info(at)brunner-innovation.swiss

Help-Desk