TBM 900 Pitch change when disengaging AP

BRUNNER Forum Forums Products CLSE-Yoke TBM 900 Pitch change when disengaging AP

This topic contains 1 reply, has 2 voices, and was last updated by  calypteaviation 3 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1684

    severniae
    Participant

    Hi,

    CLS-E MKii

    I submitted a support a week ago (!) but haven’t heard anything back from support.

    In the TBM 900 when using the autopilot, there is a big nose down tendancy at high speeds, and nose up at low when disengaging the autopilot. I’ve tried numerous profiles and created one myself – I can lessen the effect but it is still bad.

    I had a similar issue on the quest kodiak, but eliminated it by checking the ‘do not set position in ap mode’ box.
    This doesn’t work in the TBM, in fact it seems that anything I change in autopilot tab doesn’t work for the TBM – for instance I tried to disable autopilot sync entirely but it still keeps working..

    Does anyone have any ideas / advice? If support see this could they take a look at my submitted request please?

    Thanks,
    James

    #1722

    calypteaviation
    Participant

    Hi,

    Had the same problem with A2A’s Cessna. Try setting a different value to “Percent of way used by AP” in the Autopilot tab. Cessna works well with something between 90-93. Those values apply for a linear response – you may need different values if you use non-linear response curve.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

BRUNNER ELEKTRONIK AG

Industriestrasse 27
CH-8335 Hittnau

tel +41 (0)44 953 1010
fax +41 (0)44 953 1019

info(at)brunner-innovation.swiss

Help-Desk