Zibo 737 Profile for CLS-E NG

BRUNNER Forum Forums Products CLSE-Yoke Zibo 737 Profile for CLS-E NG

This topic contains 3 replies, has 2 voices, and was last updated by  webmaximus 11 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #993

    gian19
    Participant

    Hi All,

    I am new here. I hope can get some help.
    I am in X-PLANE and got this yoke mainly to handfly GA. However, I sometimes fly the Zibo mod and some recent updates they made was to create own dataref which bypasses x-plane core. What this has done is making the mod very sensitive to Joystick calibration which must be tweaked it directly from the AVITAB. Since my new CLS-E NG cannot be calibrated, for the roll axis only, in windows then the same axis is not visible in X-Plane and therefore in Avitab. I will try to figure out later why calibration is not working on W10 but for now I’d like to ask if anybody has/uses working profile for Zibo 737 latest updates.

    Tks,
    Gianfranco

    #994

    webmaximus
    Participant

    Hi there!

    I’m using a CLS-E yoke with the Zibo mod. I’ve uploaded a profile for this to the Brunner Cloud where you can download it and modify it to suit your needs when it comes to button assignments etc. In XP, I keep all sensitivity and stability settings at 50%. I know it has been recommended to keep the stability settings at 0% but in my experience, that causes the aircraft to be a bit too unstable to suit my taste. And honestly, I just doesn’t feel realistic.

    In the Zibo mod, I also learned I need to keep the ‘Yoke movement disconnect the AP’ option set to ‘No’ since I’ve noticed how the AP otherwise might be disconnected in the Zibo mod even when I don’t touch the yoke. I guess this is because the Brunner yoke physically moves with the AP engaged. This in turn “fools” the Zibo mod to believe it was manual input on the yoke.

    Should mention though I’m currently using the 3.31j version of the Zibo mod. This since the latest versions of the Zibo mod started using a custom built autopilot which makes the CLS-E yoke no longer move with the AP. I posted about this issue in another thread and hopefully Zibo and the Brunner developer(s) will be able to find a fix for this together.

    #996

    gian19
    Participant

    Thank you for replying.

    I did not see your profile on the cloud. I guess you are using the other yoke. I am on the NG.
    I’ll try to roll back to the J update and see if that makes a difference.

    About stability settings within XP, I assume that if you use the CS2sim software you should not assign Roll and Pitch axis thru XP.Therefore, it is not relevant since the AVITAb does not see those axis. Besides, I also mentioned that I am not able to calibrate my CLS-E NG thru windows because my roll axis is not recognized. I have to open a ticket to find out why.

    Thank you,
    Gianfranco

    #997

    webmaximus
    Participant

    Maybe depending on what device you have, that will decide what profiles you see as you say. I’m not using the NG version of the yoke but the original CLS-E one.

    In my case I can’t calibrate pitch nor roll in XP since XP won’t recognize my Brunner yoke. I guess that’s because my yoke is instead communicating directly via its own plugin. This is just me guessing though.

    As for stability settings in XP, these do affect you even when using a Brunner yoke. My understanding is this is because they will not affect your actual controller but more the flight model is XP and how it will react to controller input regardless of controller used. Again, just me guessing.

    I’m sure Stefan or Diego could shed some more light onto all this and how it indeed does work.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

BRUNNER ELEKTRONIK AG

Industriestrasse 27
CH-8335 Hittnau

tel +41 (0)44 953 1010
fax +41 (0)44 953 1019

info(at)brunner-innovation.swiss

Help-Desk