Zibo Broken again?

BRUNNER Forum Forums Software CLS2SIM Software Zibo Broken again?

This topic contains 34 replies, has 5 voices, and was last updated by  captain737 2 months, 1 week ago.

Viewing 15 posts - 1 through 15 (of 35 total)
  • Author
    Posts
  • #1748

    gian19
    Participant

    Hi,

    is it just me or Zibo is broken again with the Brunner yoke?
    Since the latest Zibo version 3_40_xx, the airplane is doing crazy things again when the A/P is trying to follow the FD. I noticed heavy movements of the yoke, left and right, even during straight cruise. Following certain SIDs or STARs, where the A/C must bank left or right with an angle > 15 deg, resulted in crashes if the A/P is not disconnected on time. The same is not happening if I redo the same route with the yoke disconnected.
    If anybody wants to try, I was doing SBSP-SBRJ (RW35L PUKR3E DORLU UZ37 VUREP UGRA2A approach: RNAV W RW2R Trans GELUT).

    Now, I am not sure if the problem is Zibo or the latest update of CLS2SIM Software (V4.26.3) because it was released pretty much when I started having the issue.
    Please let me know if anybody is having the same problem.

    Tks, Gianfranco

    #1749

    webmaximus
    Participant

    I’ve had issues with the latest versions of the Zibo mod as well. Maybe not exactly what you describe but how the yoke has been “shaking” along the pitch axis with the A/P engaged. I’ve posted about this issue over here -> https://forums.x-plane.org/index.php?/forums/topic/208752-issue-with-the-yoke-using-34013/

    Haven’t tried the latest version (3.40.16) yet though.

    I’ve been using 3.40.5 of the Zibo mod for quite some time which seems like a pretty stable version. So with that said and how these kind of issues have surfaced in later versions of the Zibo mod, I think it’s something Zibo changed in the code and therefore something that needs to be addressed by Zibo to assure compatibility with Brunner yokes.

    #1751

    gian19
    Participant

    yes, I figured that. I will have to roll back to 3.40.5 too.
    I hope he will fix this.

    #1752

    webmaximus
    Participant

    I was asked by Zibo if the problem still exists in 3.40.16 which it does. I now noticed how 3.40.18 is available. Still waiting for a confirmation by Zibo if any changes regarding our issues were included in this new version and haven’t had a chance to try it out myself yet.

    #1753

    gian19
    Participant

    I can confirm that 3.40.16 has the problem. I also saw today the release of .18 but haven’t been able to test.
    I will download it tomorrow. Good to know that your are in contact with Zibo. At least we know that you got his attention to this matter.

    Tks.

    #1754

    webmaximus
    Participant

    Please let me know once you’ve tested 3.40.18 if the issue is still present.

    Edited to add 3.40.19 has been released. So that would be the version to test.

    #1755

    jovabra
    Participant

    I made some test flights with my modifications in the CLS2sim software and everything has been tested with the latest updates. (ZIBO-X-PLANE). It functions so far without any problems. Within a few hours I will make some screenshots so you can compare it with your own settings. Which adjustment solved the problem I do not know exactly. It’s more of a try and error trouble shooting story.

    #1756

    webmaximus
    Participant

    Sounds interesting!

    So, what you’re saying is you’ve been using 3.40.19 without seeing the issue I linked to above where the yoke is constantly “shaking” along the pitch axis with the A/P engaged?

    #1757

    jovabra
    Participant

    Not only with the 3.40.19 but also with 17/18

    #1758

    webmaximus
    Participant

    Ok, that is great news!

    #1759

    gian19
    Participant

    @jovabra: Can you share what changes you made on the CLS2sim software? I just tested the latest Zibo version and it is not working for me.

    #1760

    jovabra
    Participant

    Yes of course. I think the easiest way is:
    1. Use my 737 profile if it works for you.If yes, compare it with yours and adjust the anomalies
    Later you can enter your own settings regarding the Pitch/Roll force
    I updated ca. 1 hour ago my 737 profile
    Succes
    John

    #1761

    gian19
    Participant

    I am not sure I can see your profile because we may have a different yoke model.
    I own the CLS-E NG. Have you got the same?

    #1762

    jovabra
    Participant

    We have the same yoke.

    Attachments:
    You must be logged in to view attached files.
    #1764

    webmaximus
    Participant

    Hi John,

    I just downloaded and checked your profile and compared it to mine. I might have already asked in the past but I have a couple of things I wanted to ask you about.

    1. You have the Stick shaker option disabled. Doesn’t that mean you won’t feel an imminent stall warning?
    2. On the Autopilot tab, you have ‘Trim to zero on disabled’ checked for both pitch and trim. The description says those are only available when you also have hardware trim enabled. Which you have not checking on the Trim tab. Meaning these won’t do any good or am I missing something?

    I hope I’ll have some time to play around tomorrow to see if I can find the actual culprit causing the pitch shaking in Zibo versions after 3.40.5.

Viewing 15 posts - 1 through 15 (of 35 total)

You must be logged in to reply to this topic.

BRUNNER ELEKTRONIK AG

Industriestrasse 27
CH-8335 Hittnau

tel +41 (0)44 953 1010
fax +41 (0)44 953 1019

info(at)brunner-innovation.swiss

Help-Desk